View Issue Details

IDProjectCategoryView StatusLast Update
0002206CaseTalk ModelerModel Transformation (GLR)public2019-07-06 12:17
ReporterBCP SoftwareAssigned ToBCP Software 
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version8.11.1 
Target Version9.7.0Fixed in Version9.7.0 
Summary0002206: Role not marked groupable
DescriptionIn some cases where a binary FT with a UC on one Role, and an IntraUC on the other, it may be grouped but CaseTalk says it can't.
TagsNo tags attached.
CaseTalk Editionunknown

Activities

BCP Software

BCP Software

2019-07-06 11:57

administrator  

couldGroup.png (25,436 bytes)
couldGroup.png (25,436 bytes)
BCP Software

BCP Software

2019-07-06 11:58

administrator   ~0001472

In the couldGroup diagram the Role 5 could be marked as Groupable. An additional UC should be created to replace U5 on Role 1+6.
BCP Software

BCP Software

2019-07-06 12:17

administrator   ~0001473

Ever since v8.11.1 casetalk prevents grouping if a binary FT contains two uc's without an explicit grouping marker on one of the roles. However this should've been just with two inter-uc's.

Issue History

Date Modified Username Field Change
2019-07-06 11:56 BCP Software New Issue
2019-07-06 11:56 BCP Software Status new => assigned
2019-07-06 11:56 BCP Software Assigned To => BCP Software
2019-07-06 11:57 BCP Software File Added: couldGroup.png
2019-07-06 11:58 BCP Software Note Added: 0001472
2019-07-06 12:14 BCP Software Product Version => 8.11.1
2019-07-06 12:15 BCP Software Status assigned => resolved
2019-07-06 12:15 BCP Software Resolution open => fixed
2019-07-06 12:15 BCP Software Fixed in Version => 9.7.0
2019-07-06 12:17 BCP Software Note Added: 0001473