View Issue Details

IDProjectCategoryView StatusLast Update
0002205CaseTalk ModelerModel Validationpublic2019-07-05 18:52
ReporterBCP SoftwareAssigned ToBCP Software 
PrioritynormalSeveritytweakReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version 
Target Version9.7.0Fixed in Version9.7.0 
Summary0002205: N Rule violations need tweak
DescriptionThe N-Rule matches role combinations with the expressions and UC's. If a 3-role OT has two OTE's for 2 our of 3 roles, the violation is not triggered. However once a FTE is added which involves all 3 roles, the N-Rule shouldn't have to be violated due to the FTE.
TagsNo tags attached.
CaseTalk Editionunknown

Activities

BCP Software

BCP Software

2019-07-05 16:46

administrator  

N-Rule-3Roles.png (58,821 bytes)
N-Rule-3Roles.png (58,821 bytes)

Issue History

Date Modified Username Field Change
2019-07-05 16:44 BCP Software New Issue
2019-07-05 16:44 BCP Software Status new => assigned
2019-07-05 16:44 BCP Software Assigned To => BCP Software
2019-07-05 16:46 BCP Software File Added: N-Rule-3Roles.png
2019-07-05 18:52 BCP Software Status assigned => resolved
2019-07-05 18:52 BCP Software Resolution open => fixed
2019-07-05 18:52 BCP Software Fixed in Version => 9.7.0