View Issue Details

IDProjectCategoryView StatusLast Update
0002172CaseTalk ModelerDiagramspublic2019-06-19 11:32
ReporterBCP SoftwareAssigned ToBCP Software 
PrioritynormalSeveritytweakReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version9.6.1 
Target Version9.6.2Fixed in Version9.6.2 
Summary0002172: Changing shape will blacken the fill color
DescriptionChanging shape properties will change the fill color to black. This appears to be a user interface thing, since altering the color afterwards works fine.
TagsNo tags attached.
CaseTalk Editionunknown

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-06-19 11:32 BCP Software New Issue
2019-06-19 11:32 BCP Software Status new => assigned
2019-06-19 11:32 BCP Software Assigned To => BCP Software
2019-06-19 11:32 BCP Software Status assigned => resolved
2019-06-19 11:32 BCP Software Resolution open => fixed
2019-06-19 11:32 BCP Software Fixed in Version => 9.6.2