View Issue Details

IDProjectCategoryView StatusLast Update
0002160CaseTalk ManagerApplicationpublic2019-07-24 20:59
ReporterBCP SoftwareAssigned ToBCP Software 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0002160: Allow removal of Versions
DescriptionAllow removal of versions from the repository of versions which are not imported anywhere else.
TagsNo tags attached.
CaseTalk Editionunknown

Relationships

duplicate of 0002192 resolvedBCP Software Delete obsolete versions 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-06-12 11:18 BCP Software New Issue
2019-06-12 11:18 BCP Software Status new => assigned
2019-06-12 11:18 BCP Software Assigned To => BCP Software
2019-07-24 20:59 BCP Software Status assigned => closed
2019-07-24 20:59 BCP Software Resolution open => duplicate
2019-07-24 20:59 BCP Software Relationship added duplicate of 0002192