View Issue Details

IDProjectCategoryView StatusLast Update
0002140CaseTalk ModelerModel Expressionspublic2019-05-13 10:53
ReporterBCP SoftwareAssigned ToBCP Software 
PrioritynormalSeveritytweakReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version9.5.3 
Target Version9.6Fixed in Version9.6 
Summary0002140: (Re)Qualify Expression should confirm
DescriptionQualifying an expression by hand or through an expression file, may add population to an existing expression type. This expression type should therefor be flagged as confirmed. Any potential refactoring done before hand should therefor be treated as manually confirmed, since the expression was edited/entered by manual labour.
TagsNo tags attached.
CaseTalk Editionunknown

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-05-13 10:52 BCP Software New Issue
2019-05-13 10:52 BCP Software Status new => assigned
2019-05-13 10:52 BCP Software Assigned To => BCP Software
2019-05-13 10:53 BCP Software Status assigned => resolved
2019-05-13 10:53 BCP Software Resolution open => fixed
2019-05-13 10:53 BCP Software Fixed in Version => 9.6