View Issue Details

IDProjectCategoryView StatusLast Update
0002108CaseTalk ModelerRepositorypublic2019-04-14 16:27
ReporterBCP SoftwareAssigned ToBCP Software 
PrioritynormalSeveritycrashReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version 
Target Version9.5.3Fixed in Version9.5.3 
Summary0002108: Tuple duplicates causes a.v.
DescriptionEntering tuples with and without leading spaces, will result in errors when displaying the otft in the repository panel/window.
Steps To Reproduceenter a tuple 'A'
enter a tuple ' A'
the expressions fail to show due to an a.v.
TagsNo tags attached.
CaseTalk Editionunknown

Activities

BCP Software

BCP Software

2019-04-14 16:27

administrator   ~0001415

Variously spaced tuples were gathered as one tuple, and rendered multiple times, causing memory handling issues. Now all tuple values are trimmed by default.

Issue History

Date Modified Username Field Change
2019-04-14 16:25 BCP Software New Issue
2019-04-14 16:25 BCP Software Status new => assigned
2019-04-14 16:25 BCP Software Assigned To => BCP Software
2019-04-14 16:27 BCP Software Status assigned => resolved
2019-04-14 16:27 BCP Software Resolution open => fixed
2019-04-14 16:27 BCP Software Fixed in Version => 9.5.3
2019-04-14 16:27 BCP Software Note Added: 0001415