View Issue Details

IDProjectCategoryView StatusLast Update
0002098CaseTalk ModelerDiff and Mergepublic2019-04-11 20:52
ReporterBCP SoftwareAssigned ToBCP Software 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version 
Target Version9.5.3Fixed in Version 
Summary0002098: Merge also imports old expressions
DescriptionMerging allows merging of older versioned expressions. These should be ignored if a newer version is present.
TagsNo tags attached.
CaseTalk Editionunknown

Relationships

duplicate of 0002071 assignedBCP Software Do not merge old expressions 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-04-10 13:02 BCP Software New Issue
2019-04-10 13:02 BCP Software Status new => assigned
2019-04-10 13:02 BCP Software Assigned To => BCP Software
2019-04-11 20:52 BCP Software Relationship added duplicate of 0002071
2019-04-11 20:52 BCP Software Status assigned => closed
2019-04-11 20:52 BCP Software Resolution open => duplicate