View Issue Details

IDProjectCategoryView StatusLast Update
0002046CaseTalk ModelerUser Interfacepublic2019-05-20 19:47
ReporterBCP SoftwareAssigned ToBCP Software 
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version 
Target Version9.6Fixed in Version9.6 
Summary0002046: OTE Replace holds busy cursor
DescriptionThe busy cursor remains while CaseTalk is idle. This happens after replacing an OTE with another OTE.
TagsNo tags attached.
CaseTalk Editionunknown

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-03-05 13:41 BCP Software New Issue
2019-03-05 13:41 BCP Software Status new => assigned
2019-03-05 13:41 BCP Software Assigned To => BCP Software
2019-03-14 10:35 BCP Software Target Version 9.5.2 => 9.6
2019-05-20 19:47 BCP Software Status assigned => closed
2019-05-20 19:47 BCP Software Resolution open => unable to reproduce
2019-05-20 19:47 BCP Software Fixed in Version => 9.6