View Issue Details

IDProjectCategoryView StatusLast Update
0002043CaseTalk ModelerDiff and Mergepublic2019-05-16 14:33
ReporterBCP SoftwareAssigned ToBCP Software 
PrioritynormalSeveritymajorReproducibilityN/A
Status closedResolutionduplicate 
Product Version9.5.1 
Target Version9.6Fixed in Version9.6 
Summary0002043: Merge renamed OTFT not detected
DescriptionIf a newer IG contains a renamed OTFT, the merge should rename the previously imported OTFT to the new name. Currently it simply merges the renamed OTFT as new.
TagsNo tags attached.
CaseTalk Editionunknown

Relationships

duplicate of 0002143 resolvedBCP Software Merge renamed OTFT not honored 

Activities

BCP Software

BCP Software

2019-02-27 11:36

administrator   ~0001385

After the correct merge of the new renamed OTFT, the diagrams should be updated with the newly named OTFT.

Issue History

Date Modified Username Field Change
2019-02-27 11:34 BCP Software New Issue
2019-02-27 11:34 BCP Software Status new => assigned
2019-02-27 11:34 BCP Software Assigned To => BCP Software
2019-02-27 11:36 BCP Software Note Added: 0001385
2019-03-14 10:35 BCP Software Target Version 9.5.2 => 9.6
2019-05-16 14:33 BCP Software Relationship added duplicate of 0002143
2019-05-16 14:33 BCP Software Status assigned => closed
2019-05-16 14:33 BCP Software Resolution open => duplicate
2019-05-16 14:33 BCP Software Fixed in Version => 9.6