View Issue Details

IDProjectCategoryView StatusLast Update
0001973CaseTalk ModelerDiff and Mergepublic2019-09-20 16:02
ReporterBCP SoftwareAssigned ToBCP Software 
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version 
Target VersionFutureFixed in Version9.8.0 
Summary0001973: Updating the model while Merging
DescriptionUpdating the model while the merging wizard is active, does not re-assess the selected OTFT's. This update may be performed to allow the merging to go ahead, but since the OTFT's in question are not reassessed, the wizard needs to restart.
TagsNo tags attached.
CaseTalk Editionunknown

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-12-05 21:51 BCP Software New Issue
2018-12-05 21:51 BCP Software Status new => assigned
2018-12-05 21:51 BCP Software Assigned To => BCP Software
2019-01-08 13:23 BCP Software Target Version 9.5.1 => 9.5.2
2019-03-14 10:35 BCP Software Target Version 9.5.2 => 9.6
2019-06-04 08:19 BCP Software Target Version 9.6 => Future
2019-09-20 16:02 BCP Software Status assigned => resolved
2019-09-20 16:02 BCP Software Resolution open => fixed
2019-09-20 16:02 BCP Software Fixed in Version => 9.8.0