View Issue Details

IDProjectCategoryView StatusLast Update
0000163CaseTalk ModelerProjectpublic2012-10-11 13:57
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version 
Target Version7.0.5Fixed in Version7.0.5 
Summary0000163: Added diagrams are not transferred to the server
DescriptionNewly created diagrams are only added to the CaseTalk Manager, after the project has been saved. An automatic Project Save option would help, since it makes no sense to commit the changes otherwise.
TagsNo tags attached.

Relationships

Activities

BCP Software

BCP Software

2012-10-11 13:57

administrator   ~0000115

Upon commit to the CaseTalk Manager, the project is saved first to guarantee correct file references.

Issue History

Date Modified Username Field Change
2012-10-11 13:48 BCP Software New Issue
2012-10-11 13:48 BCP Software Status new => assigned
2012-10-11 13:48 BCP Software Assigned To => BCP Software
2012-10-11 13:57 BCP Software Note Added: 0000115
2012-10-11 13:57 BCP Software Status assigned => resolved
2012-10-11 13:57 BCP Software Fixed in Version => 7.0.5
2012-10-11 13:57 BCP Software Resolution open => fixed