View Issue Details

IDProjectCategoryView StatusLast Update
0000141CaseTalk ModelerProjectpublic2012-10-01 14:10
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeveritycrashReproducibilityrandom
Status resolvedResolutionfixed 
Product Version6.9 
Target Version7.0.5Fixed in Version7.0.5 
Summary0000141: Project window sometimes crashes and behaves weird
DescriptionNot reproducable. Wrong file references, unable to open project.
TagsNo tags attached.

Relationships

Activities

BCP Software

BCP Software

2012-09-14 14:03

administrator   ~0000099

Much of the duplicate code and referencing techniques are reduced to readonly properties (and where possible removed).
BCP Software

BCP Software

2012-09-14 14:04

administrator   ~0000100

Some issues may remain, but it seems to be working properly now. And the drag and drop, moving of nodes and save/load combinations now behave.

Issue History

Date Modified Username Field Change
2012-09-14 14:02 BCP Software New Issue
2012-09-14 14:02 BCP Software Status new => assigned
2012-09-14 14:02 BCP Software Assigned To => BCP Software
2012-09-14 14:03 BCP Software Note Added: 0000099
2012-09-14 14:04 BCP Software Note Added: 0000100
2012-09-17 14:12 BCP Software Status assigned => resolved
2012-09-17 14:12 BCP Software Fixed in Version => 7.0.5
2012-09-17 14:12 BCP Software Resolution open => fixed
2012-09-20 15:56 BCP Software Status resolved => new
2012-09-27 12:21 BCP Software Status new => resolved
2012-10-01 14:08 BCP Software Additional Information Updated View Revisions
2012-10-01 14:10 BCP Software View Status private => public