View Issue Details

IDProjectCategoryView StatusLast Update
0001334CaseTalk ModelerInstallationpublic2017-05-16 16:02
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeveritytweakReproducibilityunable to reproduce
Status resolvedResolutionfixed 
Product Version 
Target Version8.22Fixed in Version8.22 
Summary0001334: New installation shows halve IDE style
DescriptionA new installation will require a couple of starts to have all windows fully docked. This seems to be dependant on the casetalk.cfg file. Once removed, this issue starts over. Once a window is closed and reopened, or casetalk restarted it appears in the proper docked panel.
TagsNo tags attached.

Relationships

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-05-16 16:02 BCP Software New Issue
2017-05-16 16:02 BCP Software Assigned To => BCP Software
2017-05-16 16:02 BCP Software Status new => resolved
2017-05-16 16:02 BCP Software Resolution open => fixed
2017-05-16 16:02 BCP Software Fixed in Version => 8.22