View Issue Details

IDProjectCategoryView StatusLast Update
0001305CaseTalk ModelerProjectpublic2017-04-18 13:56
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version8.20 
Target Version8.21Fixed in Version8.21 
Summary0001305: Fact Documentation Window in IDE Style
DescriptionIn the new IDE style interface the Fact Documentation window does not dock, not does it close when the project closes.
Additional InformationPerhaps this window should also be docked, or simply removed from the application since it it a sort of Print Preview window.
TagsNo tags attached.

Relationships

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-04-17 09:46 BCP Software New Issue
2017-04-17 09:46 BCP Software Status new => assigned
2017-04-17 09:46 BCP Software Assigned To => BCP Software
2017-04-18 13:56 BCP Software Status assigned => resolved
2017-04-18 13:56 BCP Software Resolution open => fixed
2017-04-18 13:56 BCP Software Fixed in Version => 8.21