View Issue Details

IDProjectCategoryView StatusLast Update
0001281CaseTalk ModelerUser Interfacepublic2017-04-04 13:34
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeveritytweakReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version 
Target Version8.20Fixed in Version8.20 
Summary0001281: Improve readability annotations in repository window
DescriptionThe repository window contains detailed information on a selected OTFT. This also shows the comment lines, and other annotations. Since the custom annotations arrived in 8.18, they do not make it very readable. This needs improvement.
TagsNo tags attached.

Relationships

Activities

BCP Software

BCP Software

2017-04-04 13:34

administrator   ~0000812

Both Annotation titles, and Custom Attribute Categories are now redesigned for improved readability.

Issue History

Date Modified Username Field Change
2017-04-04 13:34 BCP Software New Issue
2017-04-04 13:34 BCP Software Status new => assigned
2017-04-04 13:34 BCP Software Assigned To => BCP Software
2017-04-04 13:34 BCP Software Status assigned => resolved
2017-04-04 13:34 BCP Software Resolution open => fixed
2017-04-04 13:34 BCP Software Fixed in Version => 8.20
2017-04-04 13:34 BCP Software Note Added: 0000812