View Issue Details

IDProjectCategoryView StatusLast Update
0001244CaseTalk ModelerUser Interfacepublic2017-04-10 16:41
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeveritytweakReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version 
Target Version8.20Fixed in Version8.20 
Summary0001244: Table and OTFT documentation should default to PrintAll
DescriptionTable and OTFT documentation window allow multiple selections from the repository window. These appear as multiple tabs, and a context menu offers the user a single Print, or Print All.

This makes the File\Print menu obsolete. It should default to PrintAll at all times. Since we explicitly have to make a multi-select before that anyway. So if this multi-select is followed by Print, the user usually wants to print all anyway.

The context menu can than be removed.
TagsNo tags attached.

Relationships

Activities

BCP Software

BCP Software

2017-03-30 14:24

administrator   ~0000796

The window for OTFT and Table Documentation may become obsolete, if the PrintPreview window is used directly. This would allow the selected OTFT(/table) to be printed directly by selecting the item in the repository window. Even further simplifying user interfaces.

Issue History

Date Modified Username Field Change
2017-03-30 13:44 BCP Software New Issue
2017-03-30 13:44 BCP Software Status new => assigned
2017-03-30 13:44 BCP Software Assigned To => BCP Software
2017-03-30 14:24 BCP Software Note Added: 0000796
2017-04-10 16:41 BCP Software Status assigned => resolved
2017-04-10 16:41 BCP Software Resolution open => fixed
2017-04-10 16:41 BCP Software Fixed in Version => 8.20