View Issue Details

IDProjectCategoryView StatusLast Update
0001193CaseTalk ModelerDiagramspublic2017-03-22 20:37
ReporterRobert Geurts 
Assigned ToBCP Software 
PrioritynormalSeveritytweakReproducibilityN/A
Status closedResolutionfixed 
Product Version 
Target Version8.19Fixed in Version8.19 
Summary0001193: Menu option to generate expression file should be part of the Repository-menu, not the Project-menu.
DescriptionMenu option to generate expression file should be part of the Repository-menu, not the Project-menu.
TagsNo tags attached.

Relationships

duplicate of 0001207 resolvedBCP Software Combine all transformative menu items into a single place 
related to 0001192 resolvedBCP Software An expression file is part of the wrong repository. 
related to 0001191 closedBCP Software The expression file should be part of the repository and not of the project. 

Activities

BCP Software

BCP Software

2017-03-06 12:35

administrator   ~0000736

This would also be applicable for the "Generate Model" and other repository related menu items. They are there for they influence the project structure and only use the repository as a source.

However this could be applied to the "Transform" menu item as well.

Should we bring them all under Project, under Repository, or even under a new item called "Transform" ..?
BCP Software

BCP Software

2017-03-22 20:37

administrator   ~0000774

Closed and resolved as documented by 0001207.

Issue History

Date Modified Username Field Change
2017-02-08 10:24 Robert Geurts New Issue
2017-03-05 16:54 BCP Software Relationship added related to 0001192
2017-03-05 16:55 BCP Software Assigned To => BCP Software
2017-03-05 16:55 BCP Software Status new => assigned
2017-03-05 16:55 BCP Software Project DNB => CaseTalk Modeler
2017-03-05 16:56 BCP Software Category General => Diagrams
2017-03-05 16:56 BCP Software Target Version => 8.19
2017-03-05 16:56 BCP Software Relationship added related to 0001191
2017-03-06 12:35 BCP Software Status assigned => feedback
2017-03-06 12:35 BCP Software Note Added: 0000736
2017-03-07 10:47 BCP Software Status feedback => closed
2017-03-07 10:47 BCP Software Resolution open => fixed
2017-03-07 10:47 BCP Software Fixed in Version => 8.19
2017-03-07 10:47 BCP Software Relationship added duplicate of 0001207
2017-03-22 20:37 BCP Software Note Added: 0000774