View Issue Details

IDProjectCategoryView StatusLast Update
0001180CaseTalk ModelerOtherpublic2017-02-10 12:54
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product Version8.16 
Target Version8.18Fixed in Version8.18 
Summary0001180: Manage custom attribute definitions like diagram styles
DescriptionCustom Attribute definitions are either defaults or project specific. When a project is opened and needs more from the updated defaults, there's not way to merge in the new specifications. It requires manual labour.
Additional InformationPerhaps a set could be saved, loaded similar to the diagram styles. This may require an additional menu.
TagsNo tags attached.

Relationships

related to 0001114 resolvedBCP Software Support for managing sets of custom attributes 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-01-18 14:26 BCP Software New Issue
2017-01-18 14:26 BCP Software Status new => assigned
2017-01-18 14:26 BCP Software Assigned To => BCP Software
2017-01-19 21:04 BCP Software Relationship added duplicate of 0001114
2017-01-23 15:30 BCP Software Status assigned => resolved
2017-01-23 15:30 BCP Software Resolution open => duplicate
2017-01-23 15:30 BCP Software Fixed in Version => 8.18
2017-02-10 12:53 BCP Software Relationship deleted 0001114
2017-02-10 12:53 BCP Software Relationship added related to 0001114
2017-02-10 12:54 BCP Software Resolution duplicate => fixed