View Issue Details

IDProjectCategoryView StatusLast Update
0000115CaseTalk ModelerModel Transformation (GLR)public2012-06-25 14:15
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product Version6.21 
Target Version7.0.5Fixed in Version7.0.5 
Summary0000115: Preference to allow only Validation Warnings during GLR
DescriptionPerforming GLR traditionally displays a dialog to warn the user against Warnings and Errors in the model. However since warnings are non blocking, this notification should be optional.

Having only warnings, should enable the user to continue without notifications through a dialog.
TagsNo tags attached.

Relationships

Activities

BCP Software

BCP Software

2012-06-25 14:15

administrator   ~0000080

A GLR preference setting is added where the user may configure to 'allow validation warnings'.

Issue History

Date Modified Username Field Change
2012-06-25 14:15 BCP Software New Issue
2012-06-25 14:15 BCP Software Status new => assigned
2012-06-25 14:15 BCP Software Assigned To => BCP Software
2012-06-25 14:15 BCP Software Note Added: 0000080
2012-06-25 14:15 BCP Software Status assigned => resolved
2012-06-25 14:15 BCP Software Fixed in Version => 7.0.5
2012-06-25 14:15 BCP Software Resolution open => fixed
2016-01-20 12:56 BCP Software Category GLR => Transformation (GLR)
2016-01-20 13:00 BCP Software Category Transformation (GLR) => Model Transformation (GLR)