View Issue Details

IDProjectCategoryView StatusLast Update
0001138CaseTalk Modeler[All Projects] Generalpublic2017-04-09 20:13
Reporterrobertgeurts_dnbAssigned Towobben 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformIntelOSWindowsOS Version7
Product Version 
Target VersionFixed in Version8.20 
Summary0001138: Name of diagram in the info-box on a diagram remains empty.
DescriptionThe name of a diagram in the info-box on a diagram remains empty. When one distributes a diagram the name is an important item to give meaning to a diagram.
Steps To ReproduceCreate diagram.
Add "Diagram info".
TagsNo tags attached.
CaseTalk Edition

Activities

robertgeurts_dnb

robertgeurts_dnb

2017-01-28 10:19

reporter   ~0000720

The name of the diagram does not remain empty, that's fixed. But the infobox does not show the diagram name but the name of the file. We would like to see the *name* of a diagram next to the label *name* in the diagrambox.
robertgeurts_dnb

robertgeurts_dnb

2017-01-28 10:25

reporter   ~0000721

Added printscreens.

BTW: in the project the properties of the diagram also show sometime strange: the label "File: " is followed with the filename, but "Name: " is also followed with the filename and not the name.

BTW: it would even be beter if the infobox showed filename & (logical)name.

1138 infobox.PNG (8,508 bytes)
1138 infobox.PNG (8,508 bytes)
robertgeurts_dnb

robertgeurts_dnb

2017-03-23 10:04

reporter   ~0000779

Issue remains in 8.18.1. I'll add printscreens in next note.
robertgeurts_dnb

robertgeurts_dnb

2017-03-23 10:05

reporter   ~0000780

Refer to attached printscreens. The info-box does not scale with the other objects in the diagram.

1138 20170323 ingezoomd.PNG (142,189 bytes)
1138 20170323 ingezoomd.PNG (142,189 bytes)
robertgeurts_dnb

robertgeurts_dnb

2017-03-23 10:08

reporter   ~0000781

Added a printscreen with properties of diagram.

robertgeurts_dnb

robertgeurts_dnb

2017-03-23 10:16

reporter   ~0000782

Last edited: 2017-03-23 11:13

View 2 revisions

Scaling of the info-box is not this issue (0001138) but another (#1136), so note #780 can be disregarded.

This issue (0001138) remains open because the info-box shows the file name as name, not the name.

BTW, #1136 also remains open because the info-box still does not scale with the other objects on the diagram.

wobben

wobben

2017-04-09 20:13

administrator   ~0000827

Solved, yet the diagram file may need to be saved before the effect will become visible.

Issue History

Date Modified Username Field Change
2016-11-28 10:31 robertgeurts_dnb New Issue
2016-11-28 10:31 robertgeurts_dnb File Added: issue name empty on diagram.pdf
2016-12-15 10:02 wobben Assigned To => wobben
2016-12-15 10:02 wobben Status new => assigned
2016-12-15 13:50 wobben Summary Name of diagram in the nfo-box on a diagram remains empty. => Name of diagram in the info-box on a diagram remains empty.
2016-12-23 13:57 wobben File Deleted: issue name empty on diagram.pdf
2016-12-23 13:57 wobben Project DNB => CaseTalk Modeler
2016-12-23 13:57 wobben Status assigned => resolved
2016-12-23 13:57 wobben Resolution open => fixed
2016-12-23 13:57 wobben Fixed in Version => 8.17.1
2017-01-28 10:19 robertgeurts_dnb Status resolved => feedback
2017-01-28 10:19 robertgeurts_dnb Resolution fixed => reopened
2017-01-28 10:19 robertgeurts_dnb Note Added: 0000720
2017-01-28 10:25 robertgeurts_dnb File Added: 1138 infobox.PNG
2017-01-28 10:25 robertgeurts_dnb File Added: 1138 project & properties.PNG
2017-01-28 10:25 robertgeurts_dnb Note Added: 0000721
2017-01-28 10:25 robertgeurts_dnb Status feedback => assigned
2017-02-10 13:57 wobben Status assigned => resolved
2017-02-10 13:57 wobben Resolution reopened => fixed
2017-02-10 13:57 wobben Fixed in Version 8.17.1 => 8.18
2017-03-23 10:04 robertgeurts_dnb Status resolved => feedback
2017-03-23 10:04 robertgeurts_dnb Resolution fixed => reopened
2017-03-23 10:04 robertgeurts_dnb Note Added: 0000779
2017-03-23 10:05 robertgeurts_dnb File Added: 1138 20170323 ingezoomd.PNG
2017-03-23 10:05 robertgeurts_dnb File Added: 1138 20170323 uitgezoomd.PNG
2017-03-23 10:05 robertgeurts_dnb Note Added: 0000780
2017-03-23 10:05 robertgeurts_dnb Status feedback => assigned
2017-03-23 10:08 robertgeurts_dnb File Added: 1138 20170323 diagram properties.PNG
2017-03-23 10:08 robertgeurts_dnb Note Added: 0000781
2017-03-23 10:16 robertgeurts_dnb Note Added: 0000782
2017-03-23 11:13 wobben Note Edited: 0000782 View Revisions
2017-04-09 20:13 wobben Status assigned => resolved
2017-04-09 20:13 wobben Resolution reopened => fixed
2017-04-09 20:13 wobben Fixed in Version 8.18 => 8.20
2017-04-09 20:13 wobben Note Added: 0000827