View Issue Details

IDProjectCategoryView StatusLast Update
0001132CaseTalk ModelerDiagramspublic2016-11-21 17:20
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version 
Target Version8.16Fixed in Version8.16 
Summary0001132: Switch diagrams mentions itself
DescriptionSwitching diagrams via the selected OTFT, sometimes mentions the diagram currently active. This should be obsolete, since we are already in this diagram, and jumping to this diagram makes no sense.
TagsNo tags attached.

Relationships

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-11-21 17:20 BCP Software New Issue
2016-11-21 17:20 BCP Software Status new => assigned
2016-11-21 17:20 BCP Software Assigned To => BCP Software
2016-11-21 17:20 BCP Software Status assigned => resolved
2016-11-21 17:20 BCP Software Resolution open => fixed
2016-11-21 17:20 BCP Software Fixed in Version => 8.16