View Issue Details

IDProjectCategoryView StatusLast Update
0000011CaseTalk ModelerDocumentation (Web, Help, ..)public2017-11-20 17:55
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Product Version6.5 
Target VersionFutureFixed in Version8.1.3 
Summary0000011: Table Documentation Export
DescriptionIt would be nice to allow the Table Documentation to be exported to MsWord file format. Perhaps OTFT documentation as well.
TagsNo tags attached.

Relationships

Activities

BCP Software

BCP Software

2017-11-20 17:55

administrator   ~0001057

Documentation windows can be exported to HTML since v8.0

Issue History

Date Modified Username Field Change
2008-09-30 14:31 BCP Software New Issue
2011-11-04 10:36 BCP Software Project @4@ => CaseTalk Modeler
2012-01-10 14:07 BCP Software target_release => 6.20
2012-01-10 14:08 BCP Software Target Version => 6.20
2012-01-10 14:14 BCP Software Target Version 6.20 => Unscheduled
2012-11-29 09:38 BCP Software Assigned To => BCP Software
2012-11-29 09:38 BCP Software Status new => assigned
2012-11-29 09:38 BCP Software Target Version => Future
2016-01-20 13:02 BCP Software Category Documentation => Documentation (Web, Help, ..)
2017-11-20 17:55 BCP Software Status assigned => closed
2017-11-20 17:55 BCP Software Resolution open => fixed
2017-11-20 17:55 BCP Software Fixed in Version => 8.1.3
2017-11-20 17:55 BCP Software Note Added: 0001057