View Issue Details

IDProjectCategoryView StatusLast Update
0001076CaseTalk ModelerUser Interfacepublic2017-01-12 09:24
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version8.13.2 
Target Version9.0Fixed in Version8.14 
Summary0001076: Resource leak
DescriptionWhen opening the sql repository window, memory leaks may occur. Every time a model is altered while this window is opened, the leak increases. Some users have reported that over time the Modeler may even crash due to 'out of memory' warnings.
TagsNo tags attached.

Relationships

related to 0001171 resolvedBCP Software Out of memory during long modeling sessions 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-09-26 15:39 BCP Software New Issue
2016-09-26 15:39 BCP Software Status new => assigned
2016-09-26 15:39 BCP Software Assigned To => BCP Software
2016-09-26 15:40 BCP Software Status assigned => resolved
2016-09-26 15:40 BCP Software Resolution open => fixed
2016-09-26 15:40 BCP Software Fixed in Version => 8.14
2017-01-12 09:24 BCP Software Relationship added related to 0001171