View Issue Details

IDProjectCategoryView StatusLast Update
0001063CaseTalk ModelerModel Validationpublic2016-11-22 13:14
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target VersionFutureFixed in Version8.15 
Summary0001063: Mark computer generated expressions
DescriptionReverse engineering generates default expressions for the entire model. Also when constructing new OTE or FTE during OTFT construction, the expressions are generated. CaseTalk should keep tabs on these expression since they require user confirmation, or adjustment.
TagsNo tags attached.

Relationships

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-09-17 10:41 BCP Software New Issue
2016-09-17 10:41 BCP Software Status new => assigned
2016-09-17 10:41 BCP Software Assigned To => BCP Software
2016-11-22 13:14 BCP Software Status assigned => resolved
2016-11-22 13:14 BCP Software Resolution open => fixed
2016-11-22 13:14 BCP Software Fixed in Version => 8.15