View Issue Details

IDProjectCategoryView StatusLast Update
0001060CaseTalk ModelerModel Expressionspublic2016-12-05 10:00
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version8.13.2Fixed in Version8.13.2 
Summary0001060: Reorder placeholders when editing existing expression
DescriptionThe roles in the expression cannot be altered from position. The editing of the expression only allows the regular text to be edited. The placeholders for the roles cannot be moved from their position.
Additional InformationSome sort of drag and drop to reorder these expression parts would be convenient.
TagsNo tags attached.

Relationships

duplicate of 0000786 closedBCP Software Need option to reorder expressionparts 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-09-13 17:02 BCP Software New Issue
2016-09-13 17:02 BCP Software Status new => assigned
2016-09-13 17:02 BCP Software Assigned To => BCP Software
2016-09-14 12:48 BCP Software Status assigned => resolved
2016-09-14 12:48 BCP Software Resolution open => fixed
2016-09-14 12:48 BCP Software Fixed in Version => 8.13.2
2016-12-05 10:00 BCP Software Relationship added duplicate of 0000786