View Issue Details

IDProjectCategoryView StatusLast Update
0001058CaseTalk ModelerModel Constraintspublic2016-09-12 12:19
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version 
Target Version8.12.1Fixed in Version8.12.1 
Summary0001058: Delete TC shows duplicates for every role involved
DescriptionDeleting a TC shows the constraint for every role involved. While deleting one of them, they all are deleted. Perhaps the roles should not be duplicated as seperate menu items, since we only delete the single TC.
TagsNo tags attached.

Relationships

related to 0001056 resolvedBCP Software Delete constraints is missing from menu 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-09-12 12:19 BCP Software New Issue
2016-09-12 12:19 BCP Software Status new => assigned
2016-09-12 12:19 BCP Software Assigned To => BCP Software
2016-09-12 12:19 BCP Software Relationship added related to 0001056
2016-09-12 12:19 BCP Software Status assigned => resolved
2016-09-12 12:19 BCP Software Resolution open => fixed
2016-09-12 12:19 BCP Software Fixed in Version => 8.12.1